Информатика :Даны два целых числа, каждое записано в отдельной строке?

Другие предметы | 1 - 4 классы

Информатика :

Даны два целых числа, каждое записано в отдельной строке.

Программа должна вывести число 1, если первое число больше второго, число 2, если второе больше первого, или число 0, если они равны.

Ответить на вопрос
Ответы (1)
Lefki 2 авг. 2018 г., 17:54:48

Begin

if a> ; b then write ('1') else write ('2') ;

if a = b then write ('0') ;

end.

Nastya2303 26 мар. 2018 г., 06:36:40 | 5 - 9 классы

Найди три числа, сумма которых равна 300, если второе число в 2 раза больше первого, а третье - в 3 раза больше первого?

Найди три числа, сумма которых равна 300, если второе число в 2 раза больше первого, а третье - в 3 раза больше первого.

Popovakristina2 26 июн. 2018 г., 12:28:31 | 1 - 4 классы

Найди два числа умножение которых равно 1?

Найди два числа умножение которых равно 1.

000. 000.

Ни в одном числе не должно быть цифры 0.

Помогите пж.

Rinass 9 авг. 2018 г., 06:36:42 | 10 - 11 классы

Даны целые числа m, n?

Даны целые числа m, n.

Если числе не равны то заменить каждое из них одним и тем же числом, равным большему из исходных, а если равны то заменить числа нулями php.

Kat2415 28 мар. 2018 г., 12:48:37 | 5 - 9 классы

N школьников делят K яблок поровну, неделящийся остаток остается в корзинке?

N школьников делят K яблок поровну, неделящийся остаток остается в корзинке.

Сколько яблок останется в корзинке?

Входные данные Программа получает на вход числа N и K.

Выходные данные Программа должна вывести искомое количество яблок.

NeymarJr7 19 сент. 2018 г., 22:49:10 | 10 - 11 классы

На восьми одинаковых карточках написаны числа 2, 4, 6, 7, 8, 11, 12, 13?

На восьми одинаковых карточках написаны числа 2, 4, 6, 7, 8, 11, 12, 13.

Наугад берем одну за другой две карточки.

Найти вероятность того, что первое число делится на второе.

Максимилиан1234567 29 авг. 2018 г., 11:51:30 | 1 - 4 классы

Как будет слово адресовать во втором спряжении , в единственном числе и в множественном числе?

Как будет слово адресовать во втором спряжении , в единственном числе и в множественном числе.

Viktoria36 5 сент. 2018 г., 15:44:06 | 5 - 9 классы

Разделите число 160 на три части так, чтобы первая относилась ко второй как 1 : 3, а вторая - к третьей как 1 : 4?

Разделите число 160 на три части так, чтобы первая относилась ко второй как 1 : 3, а вторая - к третьей как 1 : 4.

Lenavertolet 10 мая 2018 г., 23:38:21 | 5 - 9 классы

Найдите число которое оканчивается на ноль и которое при переносе первые цифры в конец числа уменьшается в 6 раз?

Найдите число которое оканчивается на ноль и которое при переносе первые цифры в конец числа уменьшается в 6 раз.

Некит22544 15 нояб. 2018 г., 19:27:49 | 10 - 11 классы

Решить в целых числах уравнение ax + b = 0?

Решить в целых числах уравнение ax + b = 0.

Вводятся 2 числа : a и b.

Необходимо вывести все решения, если их число конечно, “NO” (без кавычек), если решений нет, и “INF” (без кавычек), если решений бесконечно много.

Gor536 25 июн. 2018 г., 21:31:50 | 10 - 11 классы

Построить алгоритм и составить программу дано четырехзначное число проверить истинность высказывания данное число читается слева направо одинаково?

Построить алгоритм и составить программу дано четырехзначное число проверить истинность высказывания данное число читается слева направо одинаково.

Вы перешли к вопросу Информатика :Даны два целых числа, каждое записано в отдельной строке?. Он относится к категории Другие предметы, для 1 - 4 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Другие предметы. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.