Надо написать программу в паскале которая подсчитает значение s = 15 * d * h / c?

Другие предметы | 5 - 9 классы

Надо написать программу в паскале которая подсчитает значение s = 15 * d * h / c.

D, h, c вводятся с клавиатуры.

Помогите плииииз!

Ответить на вопрос
Ответы (1)
Ulyanicheva03 16 июн. 2021 г., 22:11:09

Var d, h, c : integer ; s : real ;

BEGIN

writeln('hello.

Write d, h and c') ;

readln(d, h, c) ;

s : = 15 * d * h / c ;

writeln('result is', s : 0 : 2) ;

readln() ;

END.

Elmira22021979 20 янв. 2021 г., 14:48:19 | 5 - 9 классы

К дополнительным устройствам ввода - вывода относятся : Принтер Клавиатура Модем Сканер Мышь (Ответов должно быть несколько)?

К дополнительным устройствам ввода - вывода относятся : Принтер Клавиатура Модем Сканер Мышь (Ответов должно быть несколько).

Каприззз 22 июн. 2021 г., 16:46:33 | 5 - 9 классы

Назовите разновидности программ прикладного значения?

Назовите разновидности программ прикладного значения.

Кто использует прикладные программы общего значения.

ПОЖАЛУЙСТА.

Умни12345 13 февр. 2021 г., 13:46:54 | 5 - 9 классы

Помогите на C# Напиши программу, возводящую число в степень?

Помогите на C# Напиши программу, возводящую число в степень.

Число и степень вводятся пользователем с клавиатуры.

Gauha1 30 мар. 2021 г., 13:12:17 | 5 - 9 классы

Составить программу которая вводит число с клавиатуры и если оно отрицательное возводит его в квадрат?

Составить программу которая вводит число с клавиатуры и если оно отрицательное возводит его в квадрат.

Chuk1983 30 мар. 2021 г., 16:16:19 | студенческий

Что будет хранится в ячейке при вводе в нее значения 01 / 01 / 00?

Что будет хранится в ячейке при вводе в нее значения 01 / 01 / 00.

VikasikSmile 26 апр. 2021 г., 16:13:57 | 5 - 9 классы

Написать программу вычисляющую значение выражения z = (x + 1 / x - 1) - 18xy?

Написать программу вычисляющую значение выражения z = (x + 1 / x - 1) - 18xy.

Katy149 16 июн. 2021 г., 21:43:03 | 10 - 11 классы

Написать программу вычисления стоимости покупки состоящей из нескольких тетрадей и такого же количества обложек к ним?

Написать программу вычисления стоимости покупки состоящей из нескольких тетрадей и такого же количества обложек к ним.

В паскале.

Vasya2000 30 июн. 2021 г., 16:03:10 | 5 - 9 классы

Помогите пж, придумай новый предмет, которого нет в школьной программе?

Помогите пж, придумай новый предмет, которого нет в школьной программе.

Мирачка1 20 июл. 2021 г., 03:15:12 | 1 - 4 классы

Помогите плииииз 10 балов?

Помогите плииииз 10 балов.

Юльчик20052 24 окт. 2021 г., 22:19:49 | 1 - 4 классы

ДАЮ 25 БАЛЛОВ, ТОМУ КТО ПОМОЖЕТПРОГРАММА ПАСКАЛЬВводится трехзначное число?

ДАЮ 25 БАЛЛОВ, ТОМУ КТО ПОМОЖЕТ

ПРОГРАММА ПАСКАЛЬ

Вводится трехзначное число.

Удалить из числа его среднюю цифру.

Результат необходимо записать в отдельную переменную.

Пример : из 123 в 13

Напишите пожалуйста программу.

На этой странице находится вопрос Надо написать программу в паскале которая подсчитает значение s = 15 * d * h / c?. Здесь же – ответы на него, и похожие вопросы в категории Другие предметы, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.