Делфи 10 класс помлгитнСоставить программу для вычисления значений функции y = f(x) произвольных значениях х?

Другие предметы | 10 - 11 классы

Делфи 10 класс помлгитн

Составить программу для вычисления значений функции y = f(x) произвольных значениях х.

Ответить на вопрос
Ответы (1)
Vkman 25 сент. 2021 г., 04:15:46

Const a = 3.

6 ; b = 1.

7 ;

var x, y : real ;

begin readln(x) ; if x 8 then y : = sqr(cos(b * x)) else y : = (exp(a * x) + exp( - b * x)) / 2 ; writeln('y = ', y) ;

end.

Alinokk2 17 февр. 2021 г., 09:11:09 | 5 - 9 классы

Найдите значение аргумента, при котором значение функции y = 187 - 218x равно - 467?

Найдите значение аргумента, при котором значение функции y = 187 - 218x равно - 467.

Каприззз 22 июн. 2021 г., 16:46:33 | 5 - 9 классы

Назовите разновидности программ прикладного значения?

Назовите разновидности программ прикладного значения.

Кто использует прикладные программы общего значения.

ПОЖАЛУЙСТА.

OgYrKaAee 1 мар. 2021 г., 03:02:54 | 5 - 9 классы

Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20 на Pascal?

Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20 на Pascal.

Aniuta2002 21 апр. 2021 г., 01:25:14 | 1 - 4 классы

Записать в тетрадь значение слов : Бюллетень, программа кандидата, кабина для голосования?

Записать в тетрадь значение слов : Бюллетень, программа кандидата, кабина для голосования.

Annamakap240411 6 окт. 2021 г., 13:32:27 | 1 - 4 классы

Как составить программу Дня здоровья для 3 - его класса?

Как составить программу Дня здоровья для 3 - его класса?

VikasikSmile 26 апр. 2021 г., 16:13:57 | 5 - 9 классы

Написать программу вычисляющую значение выражения z = (x + 1 / x - 1) - 18xy?

Написать программу вычисляющую значение выражения z = (x + 1 / x - 1) - 18xy.

Арина956 4 авг. 2021 г., 19:00:32 | 1 - 4 классы

Составь пару : фразеологизм и его значение?

Составь пару : фразеологизм и его значение.

Давл 3 нояб. 2021 г., 20:41:03 | 1 - 4 классы

Каковы функции системных программ?

Каковы функции системных программ.

ER2 9 мая 2021 г., 14:10:07 | 5 - 9 классы

Сообщение на тему "Этикет, его общественные функции и значения"?

Сообщение на тему "Этикет, его общественные функции и значения".

Gastraler19831 12 авг. 2021 г., 00:19:19 | студенческий

Составить программу, печатающую значение true, если указанное высказывание является истиной, и false–в противном случае : Цифры данного трехзначного числа N являются членами геометрической прогрессии?

Составить программу, печатающую значение true, если указанное высказывание является истиной, и false–в противном случае : Цифры данного трехзначного числа N являются членами геометрической прогрессии.

На этой странице находится ответ на вопрос Делфи 10 класс помлгитнСоставить программу для вычисления значений функции y = f(x) произвольных значениях х?, из категории Другие предметы, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Другие предметы. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.